Sicarius

Let’s talk Hardware

Am Samstag kam also endlich mein neues Coolermaster COSMOS 1000-Gehäuse und ich konnte mit dem Zusammenbau beginnen. Die restliche Hardware war schon seit Donnerstag vorhanden. Warum das Gehäuse so lange gebraucht hat, weiß wohl niemand so richtig. Verschickt wurden alle drei Päckchen bereits am Mittwoch. Aber gut was soll man sich jetzt über die Vergangenheit aufregen?

Am Freitagabend hatte ich schon das Mainboard soweit vorbereitet. Sprich die zwei RAM-Riegel mit je 2GB (5-5-5-18 – Windows Vista 32bit gibt mir Zugriff auf 3070MB davon) eingesetzt, den Intel Core 2 Duo E8400 in seinen Sockel 775 eingebettet und den fetten Arctic Cooling Freezer 7 Pro draufgebaut. Dabei musste ich auch schon etwas Gewalt anwenden und das Mainboard beschädigen. Die passive Kühlung der Bridges des Gigabyte X38-DQ6 ist zu nah am CPU-Sockel und zu hoch oder aber der Arctic Kühler ist einfach einen Zentimeter zu breit – in jedem Falle musste ich drei Kühlrippen verbiegen, um den Lüfter anbauen zu können. Nicht gerade toll einem neuen Mainboard so etwas schon antun zu müssen aber so ist es eben.

Das Einbauen ins Gehäuse ging dagegen überraschend gut. Aber da hat sich auch die schiere Größe des COSMOS 1000 bemerkbar gemacht. Aber obwohl darin haufenweise Platz ist, sieht es nach der Verkabelung doch wieder etwas überfüllt aus. Dank des (optionalen) Grafikkartenluftkanals ist davon aber zum Glück nicht allzuviel sichtbar :). Insgesamt bin ich auf jeden Fall von dem Gehäuse begeistert. Die Idee mit den Schubfächern für die Festplatten ist klasse. Die Verkabelung selbiger ist auch gut gelöst und das man für die optischen Laufwerke (Ausnahme: Diskettenlaufwerk) zum Einbau keinerlei Schrauben benötigt ist auch toll. Auch sonst ist man eigentlich auf keinen Schraubenzieher angewiesen. Die einzigen vier sind wieder die am Diskettenlaufwerk. Die sind allerdings zum Kotzen – um es deutlich auszudrücken. Auf der linken Seite geht es noch, da die Schrauben dort leicht erreichbar in einem geraden Tunnel sind aber auf der anderen Seite kommt man ohne magnetisierten Schraubenzieher nicht weit, wenn man sie herunterfallen lässt. Dort fallen sie nämlich in einen in sich abgeschlossenen Gang. Keine Chance da jemals wieder dran zu kommen ohne besagten Schraubenzieher.

Die Verlegung des Netzteils nach unten ins Gehäuse ist hingegen zweischneidig. Auf der Plusseite steht, dass der Stromstecker nun nicht mehr über alle anderen Kabel drüberhängt und die Kabel im Gehäuse nicht übers Mainboard hängen. Nachteil ist, dass der Lüfter am Netzteil nicht mehr zusätzlich Luft ins Gehäuse bläst. Außerdem ist der Netzschalter jetzt eben ganz unten am PC und – der größte Nachteil ist, dass das Mainboard nicht darauf ausgerichtet ist. Beim großen Stromstecker ist das zwar nur ein kleines Problem, da man ihn außen herum führen kann aber der kleine 4pin oder 8pin läuft nun über alle Steckkarten (oder darunter, je nachdem wie man es verlegt) quer über das Mainboard. Äußerst unschön.

Toll ist hingegen, dass das Gehäuse unter dem Netzteil und dem Bodenlüfter und am Grafikkartenluftkanal mit herausnehmbaren Staubfängern ausgestattet ist. Endlich keine Nylonstrümpfe mehr zweckentfremden :). Äußerlich ist der silber-schwarze Riese sowieso über jeden Zweifel erhaben. Heckspoiler, gebürstetes Aluminium, datschieanfällige, schwarzglänzende Frontblende. Alles sehr edel. Und das Ding ist sogar im Betrieb sehr leise. Meine externe Festplatte, die vor mir unter dem Monitor steht, habe ich mit dem alten Rechner nie gehört – jetzt schon. Nur beim Einschalten dreht natürlich der Lüfter der Sapphire HD3870X2 erst einmal testweise voll auf und ist zu hören.

Wie gesagt ging der Einbau relativ problemlos vonstatten. Ich habe mir schön Zeit gelassen und auch die Teile aus dem alten Rechner vorher mal gesäubert, da ich das Gefühl hatte ein Sandsturm hätte dort gewüstet. Ich hoffe, dass passiert jetzt dank der Staubfänger nicht mehr :).

Beim Einschalten schnurrte er dann auch schon wie Kessy wenn es Leckerli gibt und alle Teile wurden erkannt. Ein BIOS-Update war aber dennoch sofort fällig, da das installierte noch vom November war und offiziell die neue CPU nicht unterstützte. Azzkickr hatte dazu vorher gemeint, dass man einfach einen USB-Stick nehmen könnte (Legacy USB Support muss natürlich aktiv sein) aber meinen Stick wollte er nicht erkennen. In diesem Moment war ich wieder einmal froh, nicht auf mein Floppy verzichtet zu haben! Also flux zum Nachbarn und das Update auf Diskette gespielt und dann das BIOS „geflashed“.

Ging dann auch alles reibungslos vonstatten, obwohl er nach dem flashen dann erst einmal ein paar Mal neugestartet hat aber ich vermute, dass gehörte zum Prozedere dazu. Dann ging es an die BIOS-Einstellungen und dort habe ich dann den Fehler gemacht schon die CPU zu übertakten. Durch den Fehler im BIOS mit dem Strapping ging, wie im letzten Eintrag erwähnt dann eben erst einmal nichts mehr. Nach längerem Herumprobieren hab ich es dann einfach wieder zurückgestellt und danach funktionierte endlicj die Vista-Installation problemlos.

Wie der Rest des Abends/Nacht (~1 Uhr war ich fertig – um 13 Uhr hatte ich angefangen), dürfte klar sein: Software installieren, Updates aufspielen, Treiber updaten und so weiter und so fort. Nichts Weltbewegendes und es lief auch alles auf Anhieb. Sonntagmorgen noch der letzte Feinschliff und seitdem bin ich eben wieder voll im Einsatz.

Okay – ein kleines Problem scheint es noch zu geben aber dem komm ich momentan einfach nicht auf den Grund. Wenn der Rechner längere Zeit aus war, dann schafft er es im ersten Anlauf nicht ins Windows zu booten. Sonntag und Mittwoch habe ich kurz einen Bluescreen gesehen, Dienstag blieb er einfach hängen. Aber nach dem Reset läuft er dann einwandfrei durch. Ich weiß also nicht was das ist oder verursacht und kann es auch nicht eingrenzen, weil es eben nur beim ersten booten des Tages ist.

So viel also zum eigentlich Aufbau. Natürlich musste sich das neue Monster mit nun rund 1,3 Terabyte nutzbarem Festplattenspeicher auch gleich beweisen. Azzkickr hatte mich schon am Samstag dazu gedrängt 3DMark06 zu installieren. Das lag übrigens als Vollversion der Grafikkarte bei. Find ich gut, denn das ist mal etwas sinnvolles im Gegensatz zur 2.000.000sten Version von PowerDVD (die lag aber natürlich auch noch mit in der Packung…) oder einem Spiel, dass ich sowieso schon habe.

Erreicht habe ich den Defaultsettings dann 14267 3DMarks. Mit allem ausgemaxt und auf 1600×1200 kam ich immerhin noch auf fast 8000 3DMarks. Laut Azzkickr bin ich damit gut dabei und auch die Werte, die so in den Foren momentan auftauchen bestätigen diese Ansicht. In Windows Vista selbst komme ich nun auf einen Leistungsindex von 5,6. Die CPU ist dabei die Bremse, denn alles andere ist mit der maximal möglichen Wertung von 5,9 versehen. Aber der Leistungsindex ist ja eh hinfällig. Der Zuverlässigkeitsindex ist da schon interessanter. Dort hatte ich am Sonntag einen Wert von ungefähr 6,7 (von 10). Gut einen vollen Punkt schlechter als der Wert, den ich damals bei der Erstinstallation auf dem alten Rechner erreicht hatte aber mittlerweile ist er wieder am steigen.

Am Sonntag habe ich dann natürlich als erstes Crysis installiert und was soll ich sagen? Wie vermutet, macht es jetzt auch endlich Spaß. Da ich jetzt unter DirectX 10 mit allem auf High zumindest auf 1280×1024 ohne AA mit 30-40fps ruckelfrei spielen kann, ist der größte Kritikpunkt aus meinem Kurzeindruck jetzt verschwunden. Auch das Gameplay hat sich verbessert. Wie? Mit DirectX 10 (oder liegt es an den hohen Details – weiß gar nicht) lassen sich nun auch endlich Gebäude und Kram zerstören. Wenn man sich im ersten Moment in einer Blechhütte versteckt und dann eine Granate später plötzlich im Freien steht, ist das schon klasse. Klar ist es immer noch lange kein Actionkracher wie Call of Duty 4: Modern Warfare aber wenn man es als reines Sandboxspiel angeht, dann macht es immensen Spaß. Mit AA an hatte ich allerdings Probleme. Zum einen kurz während einer Zwischensequenz einen unschönen Grafikfehler und zum anderen hatte ich saumässige Nachladeruckler. Die sind ohne AA fast vollständig verschwunden und nur noch kurz nach dem Laden eines Savegames da.

Weiterhin habe ich Conflict: Denied Ops, Richard Garriott’s Tabula Rasa, Quake III: Arena, Team Fortress 2, The Lord of the Rings Online, Sins of a Solar Empire, Guitar Hero III – Legends of Rock, Soldier of Fortune: Payback, Hellgate London und Unreal Tournament III schon ausgiebig getestet:

– Zu Conflict: Denied Ops wird noch ein separater Kurzeindruck folgen aber es sei schon einmal verraten, dass mein Urteil nicht einmal annährend so hart ausfällt, wie das der GameStar.
Richard Garriott’s Tabula Rasa läuft jetzt mit ~75fps (natürlich voll ausgemaxt) – was absolut klasse ist im Gegensatz zu meinen 22fps die ich vorher mit reduzierten Details immer hatte :).
Quake III: Arena hat nie geruckelt und ich hab auch noch den Frameratebegrenzer auf 300fps stehen aber zwischendrin Xaero mal wieder von der Platte zu putzen, gehört einfach dazu. Außerdem habe ich gleichzeitig Q3DM0 auf Nightmare nicht nur mit einem „Perfect“ (keine Kunst) sondern auch mit „100% Accuarcy“ (sehr wohl Kunst!) beendet.
– Bei Team Fortress 2 hab ich das erste Problem entdeckt: Bei den Standbildern, die erscheinen wenn man getötet wird, flimmert der Bildschirm unschön. Die restliche Zeit läuft es einwandfrei. Da muss ich noch genauer schauen ob da noch mehr ist.
The Lord of the Rings Online ist im DirectX 10-Modus hingegen ganz schön anspruchsvoll und läuft – laut Fraps zumindest – nicht ganz so rund und ich hatte auch kurz den selben Texturfehler wie bei Crysis. Vom Gefühl her läuft es aber vollständig ausgemaxt flüssig und ohne weitere Probleme.
– Auch zu Sins of a Solar Empire werde ich noch einen separaten Kurzeindruck verfassen aber wer 4X-Spiele (Civilization und Konsorten) mag und an SciFi nichts auszusetzen hat, kommt an diesem Spiel einfach nicht vorbei. Ja auch du Rondrer – auch wenn du dir eben erst The Witcher geholt hast (noch einmal Glückwunsch zu dieser guten Entscheidung)!
Guitar Hero III – Legends of Rock war ja ein kleines Problemkind mit den Rucklern bei aktivierten Zuschauermassen. Jetzt ist dieses Problem aber zum Glück verschwunden und ich kann das Publikum sogar auf „Extrem“ laufen lassen ohne durch das Spiel aus dem Takt zu kommen.
Soldier of Fortune: Payback lief auch schon die ganze Zeit ausgemaxt flüssig. Der angekündigte Patch um die Grafik noch höher zu treiben wird wohl leider nicht mehr kommen aber es ist immer noch gut genug für die kleine Runde sinnlose Gewalt zwischendurch :).
Hellgate: London ist noch so ein DirectX 10-Spiel. Die Erfahrung damit ist es etwas gemischt. Es gibt ganze Level, da läuft es ausgemaxt einwandfrei und mit 60fps und in anderen habe ich, unverständlicherweise, dann plötzlich nur noch <20 übrig. Ich vermute, dass es mit dem DirectX 10-berechneten Rauch zusammenhängt. Da werden die Programmierer wieder geschlampt haben.
– Der letzte Titel im Bunde ist Unreal Tournament III, dass nun logischerweise auch ausgemaxt flüssig läuft. Viel überraschender ist für mich allerdings, dass es während meiner Playsession kein einziges Mal abgestürzt ist. Ich wage fast zu hoffen, dass dieses Problem durch die neue Hardware und dem formatieren behoben wurde aber dafür muss ich noch ein wenig mehr zocken.

Und damit wäre eigentlich erst einmal alles zum neuen Rechner gesagt. Zumindest fällt mir nichts mehr ein und wir sind ja auch schon auf Seite 5 angekommen. Als abschließendes Fazit kann ich eigentlich nur sagen, dass mich Azzkickr sehr gut beraten und unterstützt hat. Ich bedanke mich auch von hier aus noch einmal ganz herzlich dafür – nicht jeder beantwortet schließlich freiwillig die 10.000 DAU-Frage. Der ganze Rechner hat ordentlich Power unter der Haube, bietet genug Aufrüstpotential und sieht einfach mal so richtig schick aus.

Am Montag hat übrigens Rondrer die Reste meines alten Rechners abgeholt. Auch dafür herzlichsten Dank. Ich bin immer froh, wenn ich meine alte Scheiße kurz und schmerzlos für einen vollkommen überzogenen Preis losbekomme :).

Die nächste Woche (also die nächsten zwei Einträge) werden sich wieder vollständig um Spiele drehen und vermutlich auch eine Überraschung enthalten *wink* *wink*. (Alle Angaben sind ohne Gewähr und können sich noch ändern!)

PS: Noch ein Wort zum letzten Eintrag. Ich habe ihn mal meiner Studienleiterin vorgelegt und folgende Antwort erhalten:

Ihr Text über den zunächst verzweifelten und letztlich erleichterten Softewareinstallateur ist ganz eindeutig der Textform Reportage zuzuordnen. Wenn Sie den Text noch ein wenig redigieren und kürzen können Sie ihn getrost als JOU 4-Hausaufgabe einreichen, aber vergessen Sie die Headline nicht!

Jetzt weiß ich also Bescheid (und ihr auch :) ). Auch wenn es reizvoll ist dem letzten Satz folge zu leisten, werde ich dies aber natürlich nicht tun. Es für mich viel zu interessant zu schauen was ich aus dem Stoff von Call of Duty 4: Modern Warfare machen kann, als das ich mir diese Chance entgehen lassen würde und den einfachen Weg gehe. Was ich aber machen werde ist den Text etwas zu glätten und ihn dann in die Artikelsektion zu stecken (oder doch lieber zu den Kurzgeschichten – was meint ihr, wo er besser aufgehoben ist?).
PSS: Eben habe ich besagten Bluescreen beim Booten mal gesehen und erste Recherchen zeigen auf die Treibersoftware der Logitech-Peripherie (Gamepads und Joystick). Passenderweise gibt es davon auch ne neue Treiberversion. Vielleicht habe ich ja Glück und das behebt tatsächlich den Fehler…

Nachtrag: Jep, die Logitech Gaming Software war schuld. Aber mit der neusten Version des Treibers fährt er nun ohne Mucken hoch.

Print Friendly, PDF & Email
Tweet about this on TwitterShare on FacebookEmail this to someone

6 Kommentare

Ich muss mich mal wieder fragen, wie man so nen Hammer-Rechner durch ein vollkommen veraltetes Betriebsystem-Design (32bit) derart verstümmeln kann. Vorallem bei jemandem, der im normalfall immer das neuste vom neuen haben muss, kann ich das einfach in keinster Weise nachvollziehen. Die Kinderkrankheiten haben die 64bit Windowsens schon lange abgelegt!

Es gibt immer noch Problemchen, vor allem in der Treiberversorgung. Außerdem gibt es weierhin nur sehr wenige Anwendungen die überhaupt in 64bit vorliegen – selbst die Adobe Master Collection mit den CS3-Versionen ist nur poppeliges 32bit. Zusätzlich lässt Vista 64 standardmässig keine unsignierten Treiber zu, systemnahe Software wie Firewall muss in 64bit vorliegen usw..

Das ist keine Sache die ich bei mir einfach über Nacht machen kann. Da muss ich mich vorher genauso tief einarbeiten wie beim Hardwarekauf und darauf hatte ich absolut keine Lust weil es eben noch überhaupt keinen Grund dafür gibt. Beim nächstne formatieren oder spätestens bei Windows 7 können wir noch einmal darüber reden aber momentan wüsste ich kein Argument, dass mich dazu bringen würde die 12 Euro ins 64bit Medium zu investieren (Systembuilderversionen haben nur 32 oder 64 bit auf der DVD…leider nicht beides).

Und den Vorwurf, dass ich immer das neuste vom neuen haben „muss“ lass ich mal unkommentiert stehen und tue ihn einfach als gezielte Provokation ab.

Es war provokant formuliert aber trotzdem schätze ich dich genau so ein. Es ist nunmal fakt, dass du sehr „früh“ auf Vista gewechselt bist, du benutzt immer „sofort“ das neuste office und mit der Adobe Collection CS2 würdest du dich wohl auch nicht zufriedengeben. Ob du das jetzt zugeben magst oder nicht spielt keine Rolle, ich seh das aber nunmal so.

Aber das spielt hier eigtl keine Rolle.
Das Microsft nur entweder 32Bit oder 64Bit verkauft ist ziemlicher Müll und das ist auch das einzige Argument was ich nachvollziehen kann.

Auch wenn Anwendungen nicht explizit für 64bit geschrieben sind profitieren sie aber doch trozdem von dem einen Gigabyte extra-Ram. Insbesondere bei resourcenhungrigen Anwendungen wie denen von Adobe macht sich das mit Sicherheit bemerkbar.
Ja, Systemnahe Software muss in 64bit vorliegen, aber das tut sie in den meisten Fällen auch. Mir ist kein Virenscanner bekannt, der nicht mitlerweile eine 64er Version anbieten würde (bzw das sind selten extra Versionen sondern beides steckt in einem Produkt). Ich weiß nicht ob du noch die Suite von kaspersky benutzt aber eben diese steht komplett in 64bit zur Verfügung.
Und in was du dich großartig einlesen willst ist mir auch ein Rätsel. Es ändert sich doch nichts. Bei systemnaher Software und Treibern muss man halt die 64 statt die 32er Version installieren. Aber das wars auch schon auf was man achten muss. Und wegen Treibern seh ich bei deinem System auch keine großen Probleme. Deine Hardware laut Liste ist komplett von Herstellern, die 64bit Treiber anbieten.

Gut, dass Vista64 keine unsignierten Treiber mag war mir jetzt nicht bekannt, aber eine kurze Recherche hat ergeben, dass das sehr schnell wieder abgeschaltet werden kann.

Und ich les immer wieder: „Es gibt keine Grund“
1GB Ram einfach so mal mehr ist durchaus ein Grund.

Auf Vista bin ich umgestiegen als es zwei Gründe dafür gab (Shadowrun und Halo 2). Ein Betriebssystem oder den neusten Betatreiber zu benutzen ist was völlig anderes als ne neue Version vonner poppeligen Anwendung wo man sich keine weiteren Sorgen machen muss.

Ansonsten bleibt der Fakt, dass ich jetzt nicht auf Vista 64 wechseln werde. Auch wenn du alle meine Begründungen widerlegst bleibt eine Sache auf jeden Fall übrig: Die Arbeit die Sachen zusammen zusuchen und jetzt schon wieder zu formatieren. Oder hast du da auch eine Weisheit aus deinen Erfahrungen mit XP64 die mir da widerspricht? Ich habe zumindest keine Informationen zu einem Direktupdate von 32 auf 64 gefunden.

Im Übrigen hab ich grad mal versucht en 64bit Medium bei MS zu ordern – was nicht wirklich funktioniert. Er würgt mich mit der Meldung „Kein Angebot gefunden“ ab.

ich hab nicht gesagt, dass du jetzt direkt auf 64 wechseln sollst, sondern nur hinterfragt, warum du das nicht direkt gemacht hast. Und auch wenn das wahrscheinlich anders klang, ging es mir jetzt nicht darum dich unbedingt dazu zu drängen sondern vorallem die genauen gründe dagegen zu ergründen. Denn wenn selbst jemand wie du davor zurückschreckt wird es noch ein sehr sehr langer weg werden, bis x64 zum standard wird

Wenn ich MS wäre, würde ich von Windows 7 gar keine 32er mehr anbieten. Egal wieviel die ganzen Idioten da draußen rummeckern. Aber das wird bestimmt nicht passieren.

Ansonsten siehste doch den Grund warum x64 sich nicht durchsetzt. Wenn ich schon so viel Unwissen besitze um mich dagegen zu sträuben. Wie soll da die breite Masse durchblicken? Und auch wenn mein System jetzt Mainstream genug ist um 64bit komplett treiberunterstützt zu sein: die Entwickler sind immer noch viel zu sehr auf 32bit fokusiert.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

:smile: :sad: :wink: :tongue: :-x :roll: mehr »
*